Avatar
None

Software Platform Question

Follow

Some files state for use on "AE CS4" and others "AE CS4 and up". Should I assume those listed for just AE CS4 will not work on higher versions of After Effects??

1 comment

Sort by: Date Votes
  • Avatar

    Compatibility goes forward, but not backward. So a CS4 file would work with CS4 and newer, like CS5 or CC. But a CS5 file won't work with CS4 or CS3.

    Official comment By Jonathan  -  Comment actions Permalink
Please sign in to leave a comment.