Avatar
None

Pond 5 plugin

Follow

When scrolling over video files I get a message that says a plugin is required to view this content. What plugin is required?

1 comment

Sort by: Date Votes
  • Avatar

    I suspect this means Flash and or Java. You'll want to have both installed, and up to date, in order to use all of Pond5's functionality.

Please sign in to leave a comment.