Nie mogę zainstalować wtyczki

Jeśli pracujesz na Adobe CS6 lub nowszym, oraz co najmniej Mac OS 10.6.8 lub Windows 7, sprawdź czy posiadasz najnowszą aktualizację Adobe Extension Manager, która umożliwi pobranie wtyczki Pond5.

Czy ten artykuł był pomocny?
Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 1
Masz więcej pytań? Wyślij zlecenie

Komentarze: 0

Zaloguj się, aby dodać komentarz.