How to apply template for multiply files???


How to apply template for multiply files??? Recently I add a bunch of files and tried to apply the template for save a time but this feature dos'n work. why? moreover, the site pond5 rebuild for new way: very difficult to find right info...

Komentarze: 6

Sort by: Data Głosy
  • Avatar

    Hi Svitlana,

    You can apply one template to a batch of files at a time. Just make sure you select all the files that you want > Scroll down to Actions > Select Apply Template and select the template you would like to apply > Click Execute

    Please let us know if there is anything else we can help you with. You are welcome to call us at +1 (646) 233-2155, or write back to us at any time at support@pond5.com. Our customer care team is always happy to assist!

  • Avatar

    This way, as you told me, doesn't work!

  • Avatar

    After reviewing your account,  it looks like this template is not going though because you have priced the footage below the minimum for this file type. Please make the price for this file type at least $50 for 4K and at least $25 for HD. 

    This should resolve the issues you are having! If you are still unable to apply the template or encountering other issues, please write to us at support@pond5.com and we will investigate this further for you.


  • Avatar

    It doesn't work. In my template the price for 4K files is $80 :) I don't think that the price made this problem:) In my opinion something wrong with pond5 site...Yes, I'll try to wright to support of pond 5...

  • Avatar

    Hi, it still does not work for me either. And please don't just write me how it should work, I have more than 5000 online videos, I've submitted all of them by using templates, so I know how to use them. Now this method does not work for me. And yes, my prices are OK. When I select the files and click on actions-Apply 4K footage template, nothing happens. Pal

  • Avatar

    We are looking into this problem further on our end and although we are unaware of the underlying cause, after testing have discovered that when switching browser from Safari to Chrome or Firefox, the Apply Template functionality works. This is by no means a solution but it may be a workaround for now until we determine the root of the problem. 

    I have reached out to you both directly. If you have any additional questions or if this workaround is still not working for you, we will be more than happy to take care of you right away. 

Zaloguj się, aby dodać komentarz.